• angry ip scanner for macosx

    From Ghil idgul@2:5023/24.3978 to All on Sat Jul 2 13:26:20 2022
    Hi, All!

    https://angryip.org/download/

    (macOS High Sierra Version 10.13.6)

    Выдает ошибку:

    MacBook-Pro-mcs:~ mcs$ /Users/mcs/Desktop/Angry\ IP\ Scanner.app/Contents/MacOS/ipscan ; exit;
    /usr/bin/java
    Unrecognized option: --add-opens
    Could not create the Java virtual machine.
    logout
    Saving session...
    ...copying shared history...
    ...saving history...truncating history files...
    ...completed.


    (ipscan-macX86-3.8.2.jar)

    Hе мог бы мастер протестировать на свою виртуальную машину?
    И помочь мне "resolve-ить dependencies"?

    With best regards, Ghil idgul"
    ... You_Tagline
    --- binkd/1.1a-113/Darwin | hpt/mac 1.9.0-cur | GoldED+/OSX 1.1.5-b20220504
    * Origin: I use fidoosxip! (2:5023/24.3978)
  • From Alexander Kruglikov@2:5053/58 to Ghil idgul on Mon Jul 4 12:36:02 2022
    Привет, Ghil!

    02 июл 22 13:26, Ghil idgul писал(а) к All:

    https://angryip.org/download/
    (macOS High Sierra Version 10.13.6)
    Выдает ошибку:

    MacBook-Pro-mcs:~ mcs$ /Users/mcs/Desktop/Angry\ IP\ Scanner.app/Contents/MacOS/ipscan ; exit; /usr/bin/java Unrecognized option: --add-opens Could not create the Java virtual machine. logout
    Hе мог бы мастер протестировать на свою виртуальную машину?
    И помочь мне "resolve-ить dependencies"?

    java -v в конь соли что говорит?

    С наилучшими пожеланиями, Alexander.
    --- "GoldED+/OSX 1.1.5-b20220504" ---
    * Origin: Error 0x1A: парковка винчестера в неположенном месте (2:5053/58)
  • From Ghil Zvidgzul@2:5023/24.3978 to Alexander Kruglikov on Wed Sep 21 08:40:54 2022
    Здpавствуй, Alexander!

    Понедельник 04 Июля 2022 12:36, ты писал(а) Ghil idgul, в сообщении по ссылке area://ru.mac?msgid=2:5053/58+62c2a692:

    https://angryip.org/download/
    (macOS High Sierra Version 10.13.6)
    Выдает ошибку:

    MacBook-Pro-mcs:~ mcs$ /Users/mcs/Desktop/Angry\ IP\
    Scanner.app/Contents/MacOS/ipscan ; exit; /usr/bin/java
    Unrecognized
    option: --add-opens Could not create the Java virtual machine.
    logout Hе мог бы мастер протестировать на свою виртуальную
    машину? И помочь мне "resolve-ить dependencies"?

    java -v в конь соли что говорит?

    Could not create the Java virtual machine.

    С уважением - Ghil
    --- -А вы бы искусством занялись. Поэзией, что ли?
    * Origin: Муравьиным спиртом советую натереть (2:5023/24.3978)
  • From Alexander Kruglikov@2:5053/58 to Ghil Zvidgzul on Fri Sep 23 13:40:54 2022
    Привет, Ghil!

    *** Ответ на сообщение из CarbonArea (Мыльце для меня).

    21 сен 22 08:40, Ghil Zvidgzul писал(а) к Alexander Kruglikov:

    java -v в конь соли что говорит?
    Could not create the Java virtual machine.

    А Java-то стоит? Make sure you have Java 11 or newer installed, native build for your CPU. Newest JDK/JRE (e.g. 17) is recommended for Dark Mode support говорит нам RTFM...

    С наилучшими пожеланиями, Alexander.
    --- "GoldED+/LNX 1.1.5-b20220504" ---
    * Origin: Intel Inside! Покинуть помещенье! (2:5053/58)
  • From Yuriy Khashev@2:5015/120.1 to Alexander Kruglikov on Mon Sep 26 08:28:00 2022
    Hello, Alexander Kruglikov.
    On 23.09.2022 13:40 you wrote:

    java -v в конь соли что говорит?
    Could not create the Java virtual machine.
    А Java-то стоит? Make sure you have Java 11 or newer installed,
    native build for your CPU. Newest JDK/JRE (e.g. 17) is recommended
    for Dark Mode support говорит нам RTFM...
    е, это старый прикол java --version надо смотреть. у или просто java.

    --
    Bye. Yuriy.
    --- Hotdoged/2.13.5/Android
    * Origin: /dev/null (2:5015/120.1)
  • From Alexander Kruglikov@2:5053/58 to Ghil Zvidgzul on Wed Sep 28 11:00:18 2022
    Привет, Ghil!

    26 сен 22 08:28, Yuriy Khashev писал(а) к Alexander Kruglikov:

    java -v в конь соли что говорит?
    Could not create the Java virtual machine.
    А Java-то стоит? Make sure you have Java 11 or newer installed,
    native build for your CPU. Newest JDK/JRE (e.g. 17) is
    recommended for Dark Mode support говорит нам RTFM...
    е, это старый прикол java --version надо смотреть. у или просто
    java.

    В общем, дошли руки - поставил JDK-19_macos-x64_bin.dmg
    Всё запускается =)

    С наилучшими пожеланиями, Alexander.
    --- "GoldED+/LNX 1.1.5-b20220504" ---
    * Origin: In Windows Veritas (2:5053/58)