• Pcboard & PPLC Problem

    From Phil Taylor@1:109/201 to All on Tue Nov 20 18:55:00 2007
    Hi

    I am using Pcboard Version 15.3 100 node license and when I write and
    compile a two line pplc program with println "This is a test" and
    compiled the program and execute the program c:\pcb\pcboard
    /ppe:test.ppe.

    The problem is when the ppe program runs its locking up at the main
    menu. Pcboard will not let me type any keys and if I continue to press
    the esc key the menu prompt will display then lock up again.

    The only way I can reset the node after this happens is by running
    usernet. Does anyone know how I can fix this problem please?

    Its not a computer virus because I just re-loaded the os on this system
    last night. Pcboard was installed less then 14 days ago.

    Phil Taylor

    --- QScan/PCB v1.20a / 02-****
    * Origin: bbs.cyberchatnet.com 1:109/201 (1:109/201)
  • From PHIL TAYLOR@1:109/201 to ALL on Tue Nov 20 18:55:00 2007
    @ORIGIN :telnet:bbs.cyberchatnet.com:23 1:109/201 N
    Hi

    I am using Pcboard Version 15.3 100 node license and when I write and
    compile a two line pplc program with println "This is a test" and
    compiled the program and execute the program c:\pcb\pcboard
    /ppe:test.ppe.

    The problem is when the ppe program runs its locking up at the main
    menu. Pcboard will not let me type any keys and if I continue to press
    the esc key the menu prompt will display then lock up again.

    The only way I can reset the node after this happens is by running
    usernet. Does anyone know how I can fix this problem please?

    Its not a computer virus because I just re-loaded the os on this system
    last night. Pcboard was installed less then 14 days ago.

    Phil Taylor

    --- Beemail 4.51 Registered
    * Origin: bbs.cyberchatnet.com (1:109/201)